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第 1 章 

はじめに 
MadCap Lingo へようこそ。MadCap Lingo は、ネイティブ XML の完全に統合されたコンピューター

支援翻訳 (CAT) ツールとワークフロー管理ソリューションです。Lingo は、ドキュメントの翻訳は 

もちろんのこと、サードパーティ製の CAT ツールを使用している場合は、管理ツールとして使用する

こともできます。 

この章では、以下について説明します。 

翻訳できるファイルの種類 .................................................................. 6 

主な利点 ......................................................................................... 7 

CAT ツール — 翻訳者向け .................................................................. 8 

翻訳ワークフロー管理 — コンテンツ開発者向け ................................................ 10 

その他のヘルプ .............................................................................. 13 
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翻訳できるファイルの種類 

Lingo は、以下を含むさまざまな種類のファイルを開いて翻訳することができるデスクトップ ソリュー

ションです。 

◼ Adobe Adobe FrameMaker ファイル (FM、MIF、BOOK) 

◼ Adobe InDesign ファイル (IDML) 

◼ DITA ファイル (DITA、DITAMAP、XML)  

◼ Doc-To-Help プロジェクト (D2H)  

◼ HTM および HTML ドキュメント 

◼ JSON ファイル 

◼ MadCap Capture 画像ファイル (BMP、GIF、JPG、JPEG、PNG、TIF、TIFF)  

◼ MadCap Contributor ファイル (MCDOC)  

◼ MadCap Flare パッケージ ファイル (FLPRJZIP)  

◼ MadCap Flare プロジェクト (FLPRJ)  

◼ MadCap Lingo バンドル (ZIP)  

◼ MadCap Mimic ムービーおよびコレクション (MIMOV、MIPRJ)  

◼ Microsoft .NET Resource ファイル (RESX)  

◼ Microsoft Excel ドキュメント (XLS、 XLSX)  

◼ Microsoft PowerPoint  ドキュメント (PPT、PPTX)  

◼ Microsoft Word ドキュメント (DOC、DOCX)  

◼ プロパティ ファイル (.properties)  

◼ リッチテキスト ファイル (RTF)  

◼ SDL Trados 新ファイル (SDLXLIFF)  

◼ SDL Trados 旧ファイル (TTX)  

◼ SQL ファイル 

◼ SVG ファイル 

◼ TXT ファイル 

◼ Wordfast ファイル (TXML)  

◼ XLIFF 1.2 ファイル (XLF)  

◼ XML ファイル 
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主な利点 

MadCap Lingo の主な利点は以下の通りです。 

◼ Lingo は、ニーズに合わせて以下の用途に使用できます 

• CAT ツール (翻訳者向け) 

または 

• 翻訳ワークフロー管理ソリューション (翻訳者にファイルを送る必要があるコンテンツ 

開発者向け) 

◼ 使いやすいインターフェイス 

◼ 32-bit および 64-bit サポート 

◼ 多言語プロジェクトのサポート 

◼ 左から右 (LTR) 言語と右から左 (RTL) 言語の完全な Unicode サポート 

◼ [File List] ペインで、翻訳対象ファイルとそうでないファイルを確認できます 

◼ 主要なオンライン翻訳サービスからの翻訳提案を提供する機械翻訳 (MT) 

◼ ソースおよびターゲット セグメントで高度な検索を実行したり、機械翻訳の提案を検索する 

ためのコンコーダンス (一致) 

◼ 作業の進捗状況 (完了および未完了) を示す統計情報 

◼ ソースとターゲットの間の相違を見つけるための品質保証 (QA) レポート 

◼ Translation Memory eXchange (TMX) ファイル、Termbase eXchange (TBX) ファイル、

Segmentation Rules eXchange (SRX) ファイルのインポートとエクスポートを含む、翻訳 

メモリ (TM) の利用により以前の翻訳作業を活用できます 

◼ MadCap Contributor を使用した簡単なレビュー ワークフロー 

◼ Lingo から直接ファイルを転送できるため、プロジェクト外のファイル転送で発生しがちな、

従来のローカリゼーション ワークフローに共通するコンテンツの破損や書式の問題を回避でき

ます 
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CAT ツール — 翻訳者向け 

以下は、翻訳者が Lingo でプロジェクトやスタンドアロン ファイルを翻訳するための基本的な手順で

す。サードパーティの CAT ツールを使用する翻訳者にファイルを送る必要があるコンテンツ開発者

は、後述の手順を参照してください。 

1. プロジェクトを開始する - 新しい Lingo プロジェクトを作成したり、既存のプロジェクトを

開くことができます。「Lingo プロジェクトの開始」を参照してください。 

2. (オプション) 翻訳メモリを作成/インポートする - 以前の翻訳を再利用するため、プロジェク

トの翻訳メモリ (TM) データベースを作成できます。TM データベースは、Lingo プロジェク

トの作成時に作成することも、後で作成することもできます。新しい TM で使用したい既存の

翻訳がある場合は、Translation Memory eXchange (TMX) ファイルを TM データベースに

インポートできます。詳細については、オンライン ヘルプまたは「Lingo Translation 

Guide」を参照してください。 

3. 翻訳するファイルの一覧を開く - 翻訳を必要とするプロジェクトのすべてのファイルのリスト

をすばやく開くことができます。固有のファイルの種類が多数含まれている Flare プロジェク

トなどでは、翻訳対象ファイルとそうでないファイルが一目でわかるため便利です。翻訳を必

要とするすべてのファイルが [File List] ペインに表示されます。「翻訳が必要なファイルの

表示」を参照してください。 

4. ファイルを開いて翻訳する - 開いて翻訳できるファイルにはいくつかの種類があります。

Lingo の翻訳エディターでは、ソース コンテンツを左側の列に、ターゲット言語を右側の列に

並べて表示する Translation (グリッド) モードで作業できます。次のような種類のファイルで

は、Live Preview モードに切り替えることも可能です。 

• Flare のトピック、スニペット、マスター ページなど 

• Microsoft Excel、PowerPoint、および Word 文書 

• DITA ファイル 

• HTML ファイル 

• XML ファイル 

Live Preview モードでは、意図したコンテキストでコンテンツを表示できます。翻訳エディ

ターの下部にある候補領域を使用すると、翻訳メモリ (TM) データベースから一致する翻訳を

すばやく選択して挿入できます。「ファイルの翻訳」を参照してください。 
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5. (オプション) 機械翻訳を使用する– 翻訳メモリから以前の翻訳を使用することに加えて、機械

翻訳を使用して、Google 翻訳、Microsoft Bing Translator、MyMemory、DeepL などの翻

訳サービスから提案を生成することもできます。プロジェクトの事前翻訳時に以前の翻訳が利

用できない場合、これらの提案を使用できます。また、機械翻訳を使用してプロジェクト全体

の提案を行い、適切な翻訳を選択して既存の TM に追加することも可能です。詳細について

は、オンライン ヘルプまたは「Lingo Translation Guide」を参照してください。 

6. (オプション) 品質保証 (QA) レポートを実行する - Lingo は、翻訳されたプロジェクトの不

一致を見つけるのに役立ついくつかの品質保証 (QA) レポートを提供しています。これらのレ

ポートは、不正確な書式設定や繰り返しセグメント、用語ベースのエラーなど、見落としやす

いエラーを見つけるのに役立ちます。QA レポートを実行することで、翻訳プロセスの早期に

エラーを特定して修正し、後で不要な再作業を防ぐことができます。これらのレポートは、プ

ロジェクトをコンテンツ開発者に返す前に実行できます。詳細については、オンライン ヘルプ

を参照してください。 

7. 翻訳プロジェクトをエクスポートする - プロジェクトまたはファイル内のすべてのコンテンツ

を翻訳したら、内容をアプリケーション、ファイル、または指定する場所にエクスポートでき

ます。たとえば、Flare プロジェクトを翻訳した場合、新しい Flare プロジェクトに作業内容

をエクスポートできます。Word 文書を翻訳した場合は、新しい Word 文書に作業をエクス

ポートできます。翻訳済みのプロジェクトまたはファイルを開き、出力を作成します。「翻訳

したプロジェクトのエクスポート」を参照してください。 

 

 

注意: Flare プロジェクトのファイルを翻訳した場合は、Flare のコンテンツ開発者

がアクセス可能な場所に Lingo プロジェクトを配置することもできます。この場

合、コンテンツ開発者は Lingo プロジェクトに直接リンクできるため、Lingo プロ

ジェクトを新しい Flare プロジェクトにエクスポートする必要はありません。ただ

し、多言語出力を正しく構築するため、コンテンツ開発者は自分のコンピューター

に Lingo 11 をインストールする必要があります。 
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翻訳ワークフロー管理 — コンテンツ開発者向け 

以下は、コンテンツ開発者がソースファイルと翻訳者が使用するサードパーティの CAT ツールとの間

のブリッジとして Lingo を使用するための基本的な手順です。Lingo を使用して、翻訳作業を行う翻訳

者は前述の手順を参照してください。 

1. Lingo プロジェクトを作成する (コンテンツ開発者) - コンテンツ開発者は、翻訳を必要とする

プロジェクトまたはファイルに基づいて Lingo プロジェクトを作成します。「新規プロジェク

トの作成」を参照してください。 

2. (オプション) 翻訳メモリを作成/インポートする (コンテンツ開発者) - プロジェクト用の新し

い翻訳メモリ (TM) データベースを作成し、翻訳者からの Translation Memory eXchange 

(TMX) ファイルをインポートできます。翻訳者の見積もりは、TMX ファイルからの翻訳を考

慮したものであるべきです (これにより、新規セグメントを翻訳するよりも翻訳費用が安価に

なります) 。プロジェクトの統計情報 (以下のステップ 6) を表示して、ソース文書内のセグメ

ントと一致する TMX ファイルからの翻訳の数を確認できます。詳細については、オンライン 

ヘルプまたは「Lingo Translation Guide」を参照してください。 

3. ひとまとめにしたバンドル ファイルを準備して送信する (コンテンツ開発者) - Lingo では、

コンテンツ開発者がプロジェクトに必要なファイルをバンドル ファイルにまとめます。バンド

ルには、すべてのファイルまたは選択したファイルのみを含めることができます。[File List] 

ペインを開き、適切なファイルを選択し、[Prepare Translation Bundle] ボタン  をク

リックします。そして、生成された ZIP ファイル (翻訳者がサードパーティのツールを使用す

る場合) または LIPRJZIP ファイル (翻訳者が Lingo を使用する場合) のいずれかのバンドル

を翻訳者に送ります。このバンドル ファイルは、翻訳を必要とするコンテンツ ファイルで構

成され、翻訳メモリ データベースまたは用語ベースを含めることもできます。詳細について

は、オンライン ヘルプを参照してください。 

4. コンテンツの翻訳、ZIP または LIPRJZIP ファイルの送信 (翻訳者) - 翻訳者は、サードパー

ティのツールまたは Lingo を使用して翻訳し、完成したファイルの ZIP または LIPRJZIP 

ファイルを作成し、コンテンツ開発者に送り返します。詳細については、オンライン ヘルプを

参照してください。 
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5. 完了したバンドルをマージする (コンテンツ開発者) – コンテンツ開発者は、翻訳者から受け

取った翻訳済みバンドルを Lingo プロジェクトに再統合します ([File List] ペインの 

[Merge Completed Bundle] ボタン  をクリックします)。詳細については、オンライン 

ヘルプを参照してください。 

6. 翻訳の完全性を確認する (コンテンツ開発者) – 翻訳の完全性を確認するため、いくつかの方

法が用意されています。詳細については、オンライン ヘルプを参照してください。 

• 統計 - [File] > [Compute Statistics] を選択して、プロジェクトおよび各ファイルの

詳細情報を示す統計レポートを表示できます。このレポートを使用すると、コンテンツ開

発者は、翻訳された単語とセグメントの数を正確に把握できます。 

• レポート - 統計レポートを実行するだけでなく、品質保証 (QA) レポートを実行して、 

プロジェクトのソース セグメントとターゲット セグメント間の差分を見つけることもで

きます。これを行うには、[File] > [Project QA] を選択し、実行する品質保証 (QA) レ

ポートのタイプを選択します。これらのレポートを使用して、コンテンツ開発者は、書式

設定や句読点の不正確さ、用語ベースの誤用、繰り返しセグメントなど、翻訳者が見逃し

た可能性のあるエラーを見つけることができます。 

• ステータス – [File List] ペインには、各コンテンツ ファイルとさまざまな情報が一覧表

示されます。[Status]列には、各ファイルの翻訳ステータス (Untranslated, In 

Progress, Completed, Reviewed, Approved (未翻訳、作業中、完了、レビュー済、 

承認済)) が表示されます。翻訳ステータスは手動で設定することも、特定の操作の実行時

に自動的に設定することもできます。翻訳者から返されたバンドルを Lingo プロジェク

トにマージすると、状況に応じて各ファイルのステータスが更新されます。ファイルの一

部のみが翻訳されている場合は「In Progress (作業中)」に、ファイル内のすべてのセグ

メントが翻訳されている場合は「Completed (完了)」に変わります。翻訳者がファイル

をそのまま返した場合、ステータスは「Untranslated (未翻訳)」のままです。 

• レビュー - 翻訳済みのコンテンツを MadCap Contributor レビュー アーカイブ ファイル 

(LIREV) にエクスポートして、レビュー担当者に送付できます。 

 

注意: 翻訳者は、コンテンツ開発者から受け取った元のバンドルと同じファイル形式

でバンドルを返さなければなりません。コンテンツ開発者は、翻訳者に Lingo プロ

ジェクト ファイル (*.LIPRJZIP) を送った場合は LIPRJZIP ファイルを、ZIP ファ

イルを送った場合は ZIP ファイルを、翻訳者から受け取る必要があります。 
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7. 翻訳プロジェクトのエクスポート (コンテンツ開発者) - すべてが完全に翻訳されていること

を確認したら、コンテンツ開発者は Lingo プロジェクトを必要なファイル (新しい Flare プロ

ジェクト、新しい Word 文書など) にエクスポートします。「翻訳したプロジェクトのエクス

ポート」を参照してください。 

 



 

第 1 章 13 

その他のヘルプ 

このマニュアルでは提供していないトピックについては、以下のリソースのいずれかを使用できます。 

ナレッジベース 

オンライン ナレッジベースでは、一般的なサポートの問題を参照できます。 

http://kb.madcapsoftware.com/ 

ピア ツー ピア のオンライン フォーラム 

オンライン フォーラムにアクセスし、他のユーザーから学んだり、自分の専門知識を共有できます。 

http://forums.madcapsoftware.com/ 

Lingo サポートに連絡 

Lingo サポート チームに連絡して、特定の問題についてサポートを受けることができます。 

http://madcapsoftware.com/support/ 

 

http://kb.madcapsoftware.com/
http://forums.madcapsoftware.com/
http://madcapsoftware.com/support/
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第 2 章 

Lingo プロジェクトの開始 
Lingo を起動したら、最初にプロジェクトを開始します。新しいプロジェクトを作成したり、既存のプ

ロジェクトを開くことができます。さらに、以前のプロジェクトを更新したり、作業中のプロジェクト

にファイルを追加することもできます。 

この章では、以下について説明します。 

新規プロジェクトの作成 ................................................................... 15 

プロジェクトを開く ........................................................................ 21 

プロジェクトへのファイルの追加 ....................................................... 22 
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新規プロジェクトの作成 

新規プロジェクトの開始ウィザードを使用して、新規の Lingo 翻訳プロジェクトを作成できます。この

ウィザードでは、MadCap Flare プロジェクト、Doc-To-Help プロジェクト、Microsoft Word 文書、

Adobe Framemaker、Adobe InDesign、XML ファイル、DITA ファイルなど、さまざまな種類の

ファイルを選択できます。フォルダー全体をプロジェクトに追加してから、翻訳するファイル タイプ

を選択することも可能です。また、1 つ以上のターゲット言語を選択できます。 

新規プロジェクトを作成するには 

1. 利用しているユーザー インターフェイスに応じて、次のいずれかを実行します。 

• リボン - [File] > [New Project] を選択します。 

• キーボード ショートカット – CTRL + SHIFT + N を押します。 

[Start New Project Wizard] が開きます。 

2. [Name] フィールドに、プロジェクトの名前を入力します。 

 

3. デフォルトでは、ハードディスク上の Documents\My Translated Projects フォルダーへの

パスが [Folder] フィールドに入力されます (Lingo をインストールすると、My Translated 

Projects フォルダーが作成されます)。翻訳されたプロジェクトに関連するすべてのサブフォ

ルダーとファイルは、プロジェクトの作業中にこのフォルダーに配置されます。 

 

例 

英語で作成された「FictionSoftPro」という Flare プロジェクトをドイツ語に翻訳す

る場合、Lingo プロジェクトの名前は「FictionSoftPro German」のようにすること

ができます。 

あるいは、そのプロジェクトを多言語に翻訳する場合は、プロジェクトの名前を

「FictionSoftPro Translated」とすることができます。 
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4. (オプション) [Domain] フィールドに、プロジェクトのサブジェクト カテゴリを入力する

か、ドロップダウンからサブジェクト カテゴリを選択します。[Domain] フィールドに独自

のカスタム カテゴリを入力すると、次回プロジェクトを新規作成するときにドロップダウンに

表示されます。翻訳メモリ内の提案を選択するときなど、プロジェクト全体にドメイン メタ

データが表示されます。 

 

 

例 

出版社向けのソフトウェア制作会社で作成した「FictionSoftPro」というプロジェク

トの場合、Art/Literary または Tech/Engineering というドメインを使用してプロ

ジェクトを分類できます。 
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5. (オプション) [Client] フィールドには、翻訳プロジェクトを作成するクライアントの名前を

入力できます。フィールドにクライアント名を入力すると、次回新しいプロジェクトを作成す

るときに [Client] ドロップダウンに表示されます。翻訳メモリ内の提案を選択したときな

ど、プロジェクト全体にクライアント メタデータが表示されます。 

 

または、[Domain] フィールドに「Fiction」と入力して、「Fiction」という新し

いドメインを作成することもできます。次回そのドメインを使用する場合、ド

ロップダウンからドメインを選択できます。 
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6. [Source Language] ドロップダウンで、翻訳プロジェクトで使用されている原文の言語を

選択します。この言語がソースと正確に一致することを確認してください。たとえば、ソース 

ファイルが English United States (en-us) 言語の場合、English (en) ではなく、English 

(United States) を選択する必要があります。 

 

例 

FictionSoft の翻訳プロジェクトを作成する場合、[Client] フィールドに

「FictionSoftPro」と入力します。次回 FictionSoft の翻訳プロジェクトを作成する

ときに、[Client] ドロップダウンからクライアント名を選択できます。 
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7. [Target Languages] グリッドで、翻訳に使用する言語を選択し、     をクリックし 

[Selected Languages] グリッドに移動します。選択した言語グリッドから言語を削除する

必要がある場合は、    をクリックします。 

 

8. (オプション) Lingo プロジェクトをソース管理システムにバインドする場合は、[Bind to 

source control] を選択します。 

9. [Next] をクリックします。 

10. (オプション) [Bind to Source Control] オプションを選択した場合は、[Bind Project] を

クリックします。次に、[Bind Project] ダイアログで、使用するソース管理アプリケーショ

ンに応じてフィールドを入力します。完了したら、[Next] をクリックします。ソース管理へ

のバインドの詳細については、オンライン ヘルプを参照してください。 

 

 例 

プロジェクトをフランス語、イタリア語、スペイン語に翻訳する必要がある場合

は、[Target Languages] グリッドで 3 つの言語を選択してから、  をクリック

します。 
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11. [Add File] または [Add Folder] をクリックして、ファイルまたはフォルダーをそれぞれ新

しいプロジェクトにインポートします。代わりに、[Add From Source Control] をクリッ

クして、ソース管理からプロジェクトにファイルまたはフォルダーを追加します。フォルダー

を選択すると、フォルダー内のファイルが追加されます。ファイルとフォルダーをプロジェク

トに追加する方法の詳細については、オンライン ヘルプを参照してください。 

12. [Next] をクリックします。 

13. (オプション) MadCap Flare または DITA ソース ファイルを使用してプロジェクトを作成す

る場合は、追加のプロジェクト設定を選択します。Flare および DITA プロジェクト設定の詳

細については、オンライン ヘルプを参照してください。 

14. [Next] をクリックします。 

15. (オプション) 使用可能な翻訳メモリ (TM) データベースがグリッド内に表示され、それらの横

にある [Use] チェックボックスをクリックして、現在のプロジェクトに使用するデータベー

スを選択できます。ウィザードのこのページから TM を追加、作成、またはインポートするこ

ともできます。プロジェクトの作成中に実行できる TM タスクの詳細については、オンライン 

ヘルプを参照してください。 

16. [Next] をクリックします。 

17. (オプション) 使用可能な termbase はグリッドに表示され、その隣にある [Use] チェック

ボックスをクリックすると、現在のプロジェクトに使用する termbase を選択できます。ま

た、ウィザードのこのページから termbase を追加、作成、またはインポートすることもでき

ます。プロジェクトの作成中に実行できる termbase タスクの詳細については、オンライン 

ヘルプを参照してください。 

18. [Finish] をクリックします。 

新しい Lingo プロジェクトを作成すると、拡張子が .liprj のファイル (My Project Italian.liprj など) 

が自動的に生成されます。これはプロジェクトのメイン ファイルで、Windows のプロジェクト フォ

ルダーのルート レベルに保存されます (例: Documents\My Translated Projects\My Project 

Italian\My Project Italian.liprj)。このファイルをダブルクリックしてプロジェクトを開くことができ

ます。 
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プロジェクトを開く 

既存のプロジェクトを開くには複数の方法があります。Lingo のインターフェイス オプションを使用

するか、Windows エクスプローラーからファイルをドラッグできます。 

Lingo のインターフェイスからプロジェクトを開く 

使用しているインターフェイスに応じて、次のいずれかを実行します。 

◼ Start Page – [Start Page] の左側で、[Open] をクリックします。最近開いたプロジェク

トを開くこともできます。[Start Page] が表示されない場合、[View] > [Start Page] を

選択します。 

◼ リボン – [File] > [Open] を選択します。 

◼ キーボード ショートカット – CTRL + O を押します。 

ファイルをドラッグしてプロジェクトを開く 

1. Lingo を起動します。 

2. Windows エクスプローラーを開き、プロジェクト ファイル (.liprj) を含むフォルダーに移動

します。 

3. プロジェクト ファイルを Windows からアプリケーション ウィンドウにドラッグし、Lingo 

のタイトル バーにドロップします。 
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プロジェクトへのファイルの追加 

多くの場合、プロジェクトを作成した後に、プロジェクトにファイルを追加できます。これにより、 

新しいプロジェクトを作成することなく、いつでも Lingo プロジェクトに変更を加えることができま

す。また、翻訳者やレビューアーに複数のプロジェクトを送る必要がなくなります。 

Word 文書や XML ファイルなど、個々のファイルから作成された任意のプロジェクトにファイルを 

追加できます。また、フォルダーから作成されたプロジェクトにもファイルを追加できます。 

プロジェクトにファイルを追加するには 

1. [File List] ペインのローカル ツールバーで  をクリックします。 

[Add Project Files Wizard] が開きます。 

2. [Add] をクリックします。 

3. 表示されるダイアログで Lingo プロジェクトに追加するファイルを選択し、[Open] を 

クリックします。 

4. (オプション) ファイルを削除する場合は、ウィザードで削除するファイルを選択して 

[Remove] をクリックします。 

5. (オプション) Word、XML、またはテキスト ファイルをプロジェクトに追加する場合は、 

ファイル タイプ フィルターを作成して、ファイルの特定の部分のみをインポートできます。

詳細は、オンライン ヘルプを参照してください。 

6. ファイルの追加が完了したら、[Finish] をクリックします。 

ファイルがプロジェクトに追加されます。 

 

 

注意: Flare プロジェクト ファイル、Mimic プロジェクト ファイル、Doc-To-Help プロジェ

クト ファイル、または DITA マップを翻訳する場合、Lingo プロジェクトを作成した後、

個々のファイルを追加することはできません。 
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注意: 次のいずれかの方法でプロジェクトを作成した場合、[Update Project] は無効になり

ます。 

1. 個別のフォルダーとファイルから作成した場合 

2. 個別のフォルダーから作成し、後で [Add Project Files Wizard] を使用してファイル

を追加した場合 
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第 3 章 

プロジェクトの更新 
Lingo プロジェクトの作業を開始した後、あるいは完了した後にソース ファイルに変更が加えられた

場合、変更されたファイルを翻訳できるようにプロジェクトを更新する必要があります。 

この章では、以下について説明します。 

プロジェクトの更新方法 ................................................................... 25 
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プロジェクトの更新方法 

1. [File] > [Update Project] を選択します。 

2. 変更されたプロジェクトまたはファイルに移動して選択します。変更されたファイルを Lingo 

プロジェクトに統合する間、処理ダイアログが一時的に表示されます。このダイアログは、 

処理が完了すると自動的に閉じます。 

3.  (オプション) Lingo プロジェクトのローカライズされた画像をソース プロジェクトの画像で

更新する場合は、[Replace localized images for this project] を選択して、[OK] を 

クリックします。 

 

 

 

注意: ソース プロジェクト内の画像が大きく変更された場合は、ローカライズされ

た画像を置き換えることができます。ローカライズされた画像は、ソース画像が 

ローカライズされた画像よりも新しい (つまり、最近更新された) 場合にのみ置換 

されます。ソース プロジェクトで変更されていないローカライズされた画像は置き

換えられません。 
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第 3 章 27 

 

 

 

 

 

 

 

注意: この機能を使用すると、Lingo はプロジェクト内のすべてのファイルではなく、変更さ

れたファイルのみをスキャンします。これにより、更新が迅速に行われます。 

 

注意: 次のいずれかの方法でプロジェクトを作成した場合、[Update Project] は無効になり

ます。 

1. 個別のフォルダーとファイルから作成した場合 

2. 個別のフォルダーから作成し、後で [Add Project Files Wizard] を使用してファイル

を追加した場合 

 

注意: [Project Properties] ダイアログでプロジェクトのフィルターやフラット化の設定を

変更した場合、設定を適用するためプロジェクトを更新する必要はありません。変更は動的に

適用されます。 

 

注意: Lingo でセグメントを翻訳後、そのセグメントのソースを更新すると、ソース コンテン

ツが TM または機械翻訳で提供された翻訳と一致しなくなることがあります。この場合、TM 

の Source 列は以前の翻訳が XLIFF ファイルに格納されていることを示す「Xliff Alternate」

になります。 
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第 4 章 

多言語プロジェクト 
多言語プロジェクトは、複数のターゲット言語を含む Lingo プロジェクトです。Lingo では、プロジェ

クトに任意の数の言語を追加でき、いつでも追加や削除が可能です。多言語プロジェクトの大きな利点

は、翻訳に必要なすべての言語を 1 つのプロジェクトに追加できることです。これにより、翻訳者が

複数の言語でコンテンツを翻訳しやすくなり、コンテンツ開発者が翻訳やレビューのためにファイルを

送信しやすくなります。 

この章では、以下について説明します。 

多言語プロジェクトの作成 ................................................................ 29 

Lingo の多言語機能はどこで使えますか? ............................................. 31 
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多言語プロジェクトの作成 

Lingo で新規プロジェクトを作成する際、Start New Project Wizard で複数のターゲット言語を選択

できます。 

1. [Source Language] ドロップダウンで、翻訳するプロジェクトで使用されている原文の 

言語を選択します。この言語がソースと正確に一致していることを確認してください。 

たとえば、ソース ファイルが English United States (en-us) 言語の場合、English (en) で

はなく、English (United States) を選択する必要があります。 

2. [Target Languages] グリッドで、翻訳に使用する言語を選択し、  をクリックして 

[Selected Languages] グリッドに移動します。[Selected Languages] グリッドから 

言語を削除する必要がある場合は、  をクリックします。 

ターゲット言語の選択は、次の機能に影響します。 

• Spell Check: 多言語プロジェクトで作業している場合、ファイルの言語がスペル チェッ

クに使用されます。 

• Find and Replace: 多言語プロジェクトで作業している場合、[Project Properties] 

プロパティ ダイアログ ([File] > [Project Properties]) のアクティブなターゲット

言語が検索と置換に使用されます。 
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例 

プロジェクトをフランス語、イタリア語、スペイン語に翻訳する必要がある場合

は、[Target Languages] グリッドからこれら 3 つの言語を選択し、    をクリッ

クします。 
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Lingo の多言語機能はどこで使えますか? 

複数の言語で新しいプロジェクトを作成するだけでなく、Lingo では次の場所で言語を切り替えること

ができます。 

◼ Batch Image Replacement: ソース画像を各言語固有の画像に置き換えることで、プロ

ジェクト内の画像をローカライズできます。 

◼ Bundles: 特定の言語またはすべての言語のファイルを翻訳用に送ります。 

◼ Compute Statistics: 統計情報を計算して、特定の言語またはすべての言語の翻訳済みセグ

メントを確認します。 

◼ Export Finished Translation: 任意の言語の最終翻訳を Flare または ZIP ファイルにエク

スポートします。 

◼ File List Window Pane: このウィンドウのドロップダウンをクリックして、多言語プロジェ

クトのアクティブ言語を選択します。 

◼ Font Mapping: 各ファイルで使用されているフォントを見つけ、各ターゲット言語でサポー

トされている言語に置換します。 

◼ Index and Glossary Sort Orders: インデックスや用語集のカスタム ソート順を作成し

ます。 

◼ Project Properties Dialog: プロジェクトの言語を追加または削除したり、プロジェクトの

アクティブ言語を設定します。アクティブ言語は、現在の翻訳言語など、プロジェクトの 

デフォルト言語設定を決定します。 

◼ QA Reports: 特定の言語のファイルまたはすべてのファイルに対して品質保証 (QA) レポー

トを実行します。 

◼ Reviews: 特定の言語またはすべての言語のファイルをレビュー用に送ります。 

◼ Thesaurus: [Thesaurus] ウィンドウ ペインは、インターフェイスの右側に表示され、 

開いているファイル内の関連する単語を検索して使用できます。ウィンドウ ペインの下部で

は、言語を切り替えることができます。 

各機能の詳細については、オンラインヘルプを参照してください。 
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第 5 章 

翻訳が必要なファイルの表示 
翻訳が必要なプロジェクト内のすべてのファイルのリストをすばやく開くことができます。固有の

ファイルの種類が多数含まれている Flare プロジェクトなどでは、翻訳対象ファイルとそうでない

ファイルが一目でわかるため便利です。翻訳を必要とするすべてのファイルが [File List] ペインに 

表示されます。 

[File List] ウィンドウ枠のフィルター機能を使用すると、グリッド表示でファイルの種類 (トピック、

スニペット、画像、テンプレート ページ、ムービーなど) をリストできます。[All Files] フィルター 

オプションは、プロジェクト内のすべての翻訳可能ファイルを表示します。 

この章では、以下について説明します。 

翻訳が必要なファイルの表示方法 ....................................................... 33 
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翻訳が必要なファイルの表示方法 

1. デフォルトでは、Lingo を初めて起動すると、インターフェイスの左側に [File List] ウィン

ドウ ペインが自動的に開きます。開いていない場合は、使用しているインターフェイスに応じ

て、次のいずれかを実行します。 

• リボン – [View] > [File List] を選択します。 

• キーボード ショートカット - CTRL + R を押します。 

2. (オプション) デフォルトでは、ファイルはグリッドで表示されます。フォルダー構造で表示 

する場合は、ローカル ツールバーの  をクリックします。このボタンをもう一度クリック

すると、グリッド表示に戻ります。 

3. (オプション - グリッド ビューを使用している場合) ウィンドウ ペインの上部にある [Filer] 

フィールドの横にある下矢印をクリックして、表示されているファイル タイプ (スニペットな

ど) を制限するオプションを選択できます。Lingo を初めて使用する場合、プロジェクト内の

翻訳可能なファイルをすべて表示するには、「All files」を選択します。 

 

4. 翻訳用のファイルを開くには、そのファイルをダブルクリックします。 

[Filter] ドロップダウンで [File List] 

ウィンドウ ペインに表示されるファイル

を制限できます。ドロップダウンで表示さ

れるオプションは、Lingo プロジェクト

に追加したファイルの種類に依存します。 
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注意: 多言語プロジェクトで作業している場合は、[Project Properties] ダイアログ  

([File] > [Project Properties]) でアクティブ ターゲット言語を変更できます。 

これにより、[File List] ウィンドウ ペインに表示されるファイルの言語が変更されます。 

[File List] には、アクティブ ターゲット言語の翻訳ステータスが表示されます(たとえば、 

アクティブ ターゲット言語がスペイン語で、スペイン語では翻訳済み、フランス語では 

未翻訳、ドイツ語ではレビュー用に送信済みの場合は翻訳済みになります)。 
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ファイルの翻訳 
Lingo の翻訳エディターでは、ソース コンテンツを左側の列に、ターゲット言語を右側の列に並べて

表示する Translation (グリッド) モードで作業できます。次のような種類のファイルでは、Live 

Preview モードに切り替えることも可能です。 

◼ Flare のトピック、スニペット、マスター ページなど 

◼ Microsoft Excel、PowerPoint、および Word 文書 

◼ DITA ファイル 

◼ HTML ファイル 

◼ XML ファイル 

Live Preview モードでは、意図したコンテキストでコンテンツを表示できます。翻訳エディターの下

部にある候補領域を使用すると、翻訳メモリ (TM) データベースから一致する翻訳をすばやく選択して

挿入できます。 

ファイルを翻訳するときは、TM を使用することをお勧めします (必ず使用しなければならないわけで

はありません)。以下の手順を実行する前に、TM に必要な設定作業を行っていることを確認してくださ

い。詳細については、オンライン ヘルプまたは「Lingo Translation Guide」を参照してください。 

この章では、以下について説明します。 

ファイルの翻訳方法 ........................................................................ 36 
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ファイルの翻訳方法 

1. (オプション) テキストの翻訳を開始する前に、[Home] > [Translate project with TM] 

を選択します。これにより、翻訳メモリがスキャンされ、翻訳されていないセグメントの 

100% 一致が検索され、それに応じて翻訳が適用されます。 

2. [File List] ウィンドウ ペインで、翻訳するファイルを開きます。 

ファイル セグメントは、翻訳エディターに表示されます。ソース テキストは左側の列に表示

されます。右側の列は、デフォルトでは最初は空ですが、翻訳を入力する場所です。 

3. セグメント行のターゲット セル (右列) をクリックします。セルに入力するまで、セルは空の

ままでもかまいません。セルが TM から完全に一致する翻訳ですぐに埋められることもあり

ます。 

4. 次のいずれかを実行します。 

• 翻訳を入力します。 

• 下の [TM Suggestions] タブに、使用するセグメントの一致が表示されたら、それを 

ダブルクリックします。ターゲット セルはその翻訳で埋められます。翻訳はそのまま、

セルをクリックして調整できます。 

5. 使用しているユーザー インターフェイスに応じて、次のいずれかを実行します。 

◼ リボン – [Home] > [Confirm] ボタンの 1 つを選択します。 

◼ キーボード ショートカット - Enter キーを押します。 

または 

キーボードで Ctrl + Shift + 下矢印または Ctrl + Shift + 上矢印を押します (それぞれ

次のまたは前の未翻訳セグメントに移動します)。 

◼ 右クリック - セル内を右クリックし、コンテキスト メニューから [Confirm] を選択し

ます。 

翻訳が確認され、フォーカスが次の適切なセルに移動します。セグメントが翻訳されて確認さ

れた後、[Status] セルは灰色になり、チェックマークが表示されます。また、TM を使用し

ている場合、翻訳は自動的にデータベースにアップロードされます。 

6.  をクリックして作業を保存します。 
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翻訳エディターで利用可能なその他の機能や、ファイルの翻訳に関する情報については、オンライン 

ヘルプまたは「Translation Guide」の PDF を参照してください。 
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第 7 章 

翻訳したプロジェクトのエクス

ポート 
プロジェクトまたはファイル内のすべてのコンテンツの翻訳が完了したら、そのアプリケーション、

ファイル、または指定する場所に作業内容をエクスポートできます。たとえば、翻訳済みの Flare プロ

ジェクトは、新しい Flare プロジェクトに作業内容をエクスポートできます。翻訳済みの Word 文書

は、新しい Word 文書に作業内容をエクスポートできます。そしてエクスポートしたプロジェクトま

たはファイルを開き、そこからアウトプットを作成できます。 

 

この章では、以下について説明します。 

翻訳したプロジェクトのエクスポート方法 ............................................ 39 

 

注意: Flare プロジェクトのファイルを翻訳した場合は、Flare のコンテンツ開発者がアク

セス可能な場所に Lingo プロジェクトを配置することもできます。この場合、コンテンツ

開発者は Lingo プロジェクトに直接リンクできるため、Lingo プロジェクトを新しい 

Flare プロジェクトにエクスポートする必要はありません。ただし、多言語出力を正しく

構築するため、コンテンツ開発者は自分のコンピューターに Lingo 11 をインストールす

る必要があります。 
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翻訳したプロジェクトのエクスポート方法 

1. [File] > [Export] を選択します。 

2. (オプション) 多言語プロジェクトの場合は、[Language] ドロップダウンから、エクスポー

トしたプロジェクトに含める言語または [All Language] を選択します。 

 

3. (オプション) プロジェクト以外のファイルを翻訳し、エクスポートする個々のファイルに言語

コード (スペイン語の「es」など) を適用したい場合は、[Append language code to 

files] を選択します。言語コードを付加することで、ファイルを多言語に翻訳した場合でも、

翻訳済みファイルがどの言語のものかを容易に区別することが可能です。 

 

4. (オプション) [Destination Filename] フィールドでは、エクスポートしたプロジェクトの

名前を指定します。Lingo プロジェクトと同じ名前にすることも、別の名前を指定することも

できます。 

5. (オプション) [Destination Folder] フィールドでは、プロジェクトをエクスポートする場所

を指定します。必要に応じて、[Browse] をクリックして別の場所を指定できます。通常、 

電子メールなど別の方法でファイルを送付する予定がない限り、コンテンツ開発者がアクセス

可能な場所にプロジェクトをエクスポートします。 

 

注意: 多言語プロジェクトで作業している場合にのみ、このオプションが表示されます。 

 

注意: 多言語バンドル内のファイルを翻訳し、エクスポートしたファイルをコンテン

ツ開発者に返す必要がある場合、このオプションは表示されません。これは、言語に

関係なく、バンドル内のすべてのファイルを返さなければならないためです。 

 

注意: このオプションを選択しない場合、エクスポートした各言語の親フォルダー名

は言語コードになります (たとえば、スペイン語に翻訳した場合、親フォルダー名は

「es」になります)。プロジェクト ファイルを翻訳した場合、このオプションは表示

されません。 
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6. (オプション) プロジェクトをエクスポートするときに追加の ZIP ファイルを作成する場合

は、[Make a zip file after export] チェックボックスをオンにします。オンにすると、 

プロジェクト ファイルがエクスポートされ、さらに ZIP ファイルが作成されます。オンにし

ないと、プロジェクト ファイルはエクスポートされますが、ZIP ファイルは作成されません。 

 

7. [Export] をクリックします。 

8. (オプション) プロジェクト内のすべてのファイルが翻訳されていない場合、未翻訳ファイルを

含むプロジェクトをエクスポートするかを確認するダイアログが表示されます。[Continue] 

をクリックしてプロジェクトをエクスポートするか、[Cancel] をクリックします。 

9. (オプション) エクスポートする場所にプロジェクトがすでに存在する場合は、そのことを示す

ダイアログが表示されます。Lingo は既存のファイルを上書きします。[OK] をクリックして

更新されたファイルと新しいファイルをエクスポートするか、[Cancel] をクリックします。 

10. エクスポートが完了すると、ダイアログが開きます。[Yes] をクリックして新しいプロジェク

トを表示するか、[No] をクリックします。 

11. (オプション) [Exporting] ダイアログで、次のいずれかまたは両方をクリックします。 

• Open Exported Project - 適切なプログラムでエクスポートされたプロジェクトを開き

ます。 

• Save Log - エクスポート ログをプロジェクト フォルダーに保存します。 

 

12. [Close] をクリックします。 

 

注意: 作成される ZIP ファイルでは、フォルダー構造が維持されます。 

 

注意: 保存したエクスポート ログは、[Project Properties] ダイアログから

表示できます。 
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第 8 章 

その他の Lingo の機能 
Lingo で使用する可能性があるその他の機能には、翻訳メモリ、機械翻訳、Termbase、コンコーダン

ス (一致) 検索、セグメンテーション ルール、辞書、ソース管理などがあります。 

この章では、以下について説明します。 

翻訳メモリ .................................................................................... 42 

機械翻訳 ....................................................................................... 42 

Termbase (用語データベース) .......................................................... 42 

コンコーダンス検索 (一致検索) .......................................................... 43 

セグメンテーション ルールと分割/結合 ............................................... 43 

統計レポート ................................................................................. 43 

品質保証 (QA) レポート ................................................................... 44 

レビュー ....................................................................................... 44 

辞書 ............................................................................................. 45 

シソーラス .................................................................................... 45 

ソース管理 .................................................................................... 45 

コマンドラインのエクスポートと更新 .................................................. 46 
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翻訳メモリ 

翻訳メモリ (TM) システムは、ソース言語のコンテンツと 1 つ以上のターゲット言語に翻訳されたコ

ンテンツで構成されるデータベースです。TM システムの大きな利点は、以前のプロジェクトで翻訳し

たコンテンツを、将来の翻訳作業に活用できることです。Lingo プロジェクトは 1 つ以上の TM デー

タベースに接続できます。 

詳細については、オンライン ヘルプまたは「Lingo Translation Guide」を参照してください。 

機械翻訳 

機械翻訳 (MT) は、Google 翻訳などのコンピューターや翻訳プログラムによるテキストの翻訳です。

MT の大きな利点は、翻訳者が自動翻訳システムを使用して大量のコンテンツをすばやく翻訳し、その

後ケースバイケースで必要に応じて訳文を調整できることです (たとえば、Termbase を使用して特定

の単語を置換したり、コンテキスト内の正確ではない翻訳を修正できます)。訳文を翻訳メモリ (TM) 

に追加することで、将来の翻訳スピードの向上にもつながります。 

詳細については、オンライン ヘルプまたは「Lingo Translation Guide」を参照してください。 

Termbase (用語データベース) 

Lingo では、コンセプト指向の用語データベースを使用して、翻訳作業をより簡単かつ迅速に行うこと

ができます。Termbase を使用すると、単一の記憶域から多言語の用語を作成、管理、再利用できま

す。翻訳プロセス中に Termbase から以前に翻訳された単語を自動的に表示することで、用語の統一

を図り、翻訳の一貫性を向上できます。 

詳細については、オンライン ヘルプまたは「Lingo Termbase Guide」を参照してください。 
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コンコーダンス検索 (一致検索)  

Lingo では、コンコーダンス (一致) を利用して、1 つまたは複数の翻訳メモリ (TM) データベースで

高度な検索を実行したり、機械翻訳 (MT) プロバイダーから提案を検索できます。つまり、すでに翻訳

した単語を検索することで一貫性を維持することが可能です。コンコーダンスは TM と MT からの提

案を検索します。これとは対照的に、翻訳エディターの検索フィルターは現在のファイルのみを検索し

ます。 

詳細については、オンライン ヘルプまたは「Lingo Termbase Guide」を参照してください。 

セグメンテーション ルールと分割/結合 

セグメント区切りを自動的に制御したい場合は、セグメンテーション ルールを作成できます。Lingo 

は、Segmentation Rules eXchange (SRX) で指定されたフォーマットに従います。したがって、 

作成したセグメンテーション ルールは、SRX ファイルにエクスポートできます。また、Lingo で生成

した SRX ファイルをインポートすることもできます。 

アラインメント ツールと同様に、翻訳エディターではセグメントを手動で分割 (Split)/結合 (Join) で

きます。将来の翻訳で自動的に分割/結合する必要がない場合、セグメンテーション ルールの代わりに

この手動プロセスですばやくセグメントを分割/結合できます。 

詳細については、オンライン ヘルプを参照してください。 

統計レポート 

Lingo プロジェクトの統計を計算して、翻訳作業に関する情報を表示できます。プロジェクトのファイ

ルを翻訳メモリ データベースと比較して、どれくらいの翻訳作業が完了し、どれくらいの作業がまだ

残っているかを確認することが可能です。このレポートは、翻訳者がクライアントに見積もりを提供し

たり、またはコンテンツ開発者が Lingo を使用して翻訳プロセスを管理する場合に役立ちます。 

詳細については、オンライン ヘルプを参照してください。 
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品質保証 (QA) レポート 

品質保証 (QA) レポートを実行して、翻訳されたプロジェクトのソース セグメントとターゲット セグ

メント間の相違点を確認できます。レビューしたり、翻訳をクライアントに返したり、翻訳済みの最終

プロジェクトをエクスポートする前に、このレポートで翻訳の品質をチェックすることが可能です。 

不正確な書式設定やセグメントの繰り返し、Termbase のエラーなど、見落としやすいエラーを見つけ

るのに役立ちます。品質保証 (QA) レポートを実行することで、翻訳プロセスの早期にエラーを特定し

修正し、後で不必要な再作業を防ぐことができます。 

詳細については、オンライン ヘルプを参照してください。 

レビュー 

翻訳済みコンテンツをレビューのため送ることができます。たとえば、翻訳が正しいことを確認するた

め、翻訳者から受け取ったファイルを (Lingo にアクセスできない) 第三者に送信する場合、この機能

を使用します。この機能を使用することで、翻訳を MadCap Contributor レビュー パッケージとして

エクスポートできます。 

Contributor レビュー パッケージを送信する前に、レビュー担当者に最新バージョンの Contributor 

がインストールされているかを確認してください。レビュー担当者は Lingo ファイルをレビューする

ため Contributor のライセンスを購入する必要はありません。代わりに、Contributor の無料レビュー

モードを使用して Lingo ファイルをレビューできます。 

詳細については、オンライン ヘルプを参照してください。 
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辞書 

[Options] ダイアログを開き、[Spelling] タブを選択すると、コンピューターにインストールされて

いる辞書を確認できます。 [Options] ダイアログでは、ダウンロードした辞書をインポートすること

も可能です。 

コンピューターにインストールされているすべての辞書と、ダウンロードした辞書に加えて、カスタム

のグローバル辞書またはプロジェクト辞書を使用することもできます。 

詳細については、オンライン ヘルプを参照してください。 

シソーラス 

[Thesaurus] ウィンドウ ペインは、インターフェイスの右側に表示され、開いているファイル内の 

関連する単語を検索して使用できます。 

詳細については、オンライン ヘルプを参照してください。 

ソース管理 

Lingo は、バージョン管理アプリケーションとの統合サポートを提供します。組み込みのサポート

は、Microsoft Team Foundation Server、Perforce Helix Core、Git、および Apache Subversion 

で利用できます。さらに、Lingo はワイド オープン アーキテクチャを使用し、ファイルを独立した 

XML ファイル (XLF など) として保存するため、外部のソース管理システムでファイルを手動で管理

できます。 

詳細については、オンライン ヘルプまたは「Lingo Source Control Guides」を参照してください。 
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コマンドラインのエクスポートと更新 

コマンドライン プロンプトを使用してプロジェクトを管理できます。これにより、自動プロセス 

(Windows のタスク スケジューラー ユーティリティなど) を使用して、エクスポートまたは更新を 

スケジュールすることが可能です。使用するコマンドに応じて、次のいずれかを実行できます。 

◼ Lingo プロジェクトをエクスポートする 

◼ Lingo プロジェクトをソース ファイルで更新/同期する 

◼ 特定の言語で Lingo プロジェクトをエクスポートする  

詳細については、オンライン ヘルプを参照してください。 
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付録 

PDF 
Lingo オンライン ヘルプからチートシートとユーザーガイドの PDF をダウンロードできますので、 

ご活用ください。  

https://help.madcapsoftware.com/lingo11r3/Content/Lingo/PDF-Guides/PDF-Guides-Lingo.htm

